0

A site i'm looking after is using expresso store version 1.5.3 and recently they've been having problems in IE. The checkout form just refreshes the page instead of submitting the form, the order isn't processed when this happens.

The site does have a https error, it mentions that the Identity isn't verified, could this be causing the form to not submit or does the module just need updating?

3
  • 1.5.3 is fairly old early 2012ish if I remember correctly. You could update to 1.6.5 which is the latest Store release of Store v1 that works with your current license. Store has since released v2 which is a paid upgrade. – Justin Long Feb 9 '15 at 16:57
  • 1
    As a general rule remove inline_error handling from your checkout tags to make sure that it is not failing on a missing piece that does not have an error message template. This will show you the default EE error page which should help diagnosis the problem. If you still are just seeing the page refresh make sure that you do not have any JS errors in your templates – Justin Long Feb 9 '15 at 17:00
  • I updated to 1.6.5 and it fixed the error, i can only guess that it was due to 1.5.3 being quite old. Thanks for the help! – Tom Nelson Feb 10 '15 at 9:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.