0

We are using content element module version(1.6.4) along with EE Version(2.9.2),and when using gallery tag in the template the output is simply showing other tags instead of information, please check the output

enter image description here

And we used the expression in template like this

{exp:channel:entries channel="nieuws"}     
      {title}
      {nieuws_description}
            {editor}
                {value}
            {/editor}
            {gallery}
            {if images}
                {images}
                    Thumbnail: <img src="{thumb}" /><br />
                    Original: <img src="{image}" /><br />
                    Image type: {extension}<br />
                    Image size: {size}<br />
                    Caption: {caption}<br />
                {/images}
            {/if}
        {/gallery}
        {/nieuws_description}
{/exp:channel:entries}

So basically there is a something wrong in gallery tag because if we remove it from template it works fine.

Please help!

Regards Nisar

5
  • 1
    Have you tried updating to the current version (1.7.1) to see if that changes anything? Commented Feb 13, 2015 at 2:10
  • 1
    Also, have you tried without the {if images} {/if} to see it that makes a difference? Commented Feb 13, 2015 at 2:19
  • 1
    I tested your code and it worked fine for me. Commented Feb 13, 2015 at 2:49
  • I tried all that but the issue was something else, the issue was "I was using a field with name "gallery" in one of my channel,after renaming it everything back to normal" Commented Feb 13, 2015 at 13:49
  • @NisarUddin Please post the details of what fixed your issue below as an answer and accept it as your solution.
    – Anna_MediaGirl
    Commented Feb 13, 2015 at 16:51

1 Answer 1

1

Check if custom field with short_name "nieuws_description" already exists in custom fields settings.

1
  • My bad that I was using a field with name "gallery" in one of my channel,after renaming it everything back to normal :) Commented Feb 13, 2015 at 13:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.