0

I have Matrix field that has a file cell and text cell with the formatting set to none. If there is a url in the text cell when I access it a template it automatically creates a link. I can't seem to figure out how to disable this.

I'm currently on EE 2.8.1

Any help or pointing me in the right direction would be greatly appreciated.

2

This is set on per-channel basis, not per-field.

Go to Admin -> Channel Administration -> Channels, click "Edit Preferences" next to your channel and set "Automatically turn URLs and email addresses into links?" to "No".

| improve this answer | |
  • Thanks Yuri. That totally slipped my mind! I guess I would like a little more fine grain control on a setting like that. – michaelespinosa Feb 23 '15 at 18:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.