0

Adding new channel fields always says "The page you requested was not found." but editing fields works fine. Everything is working until we installed Profile:Edit module and even uninstalling it did not do the trick. Any ideas guys? Thanks in advance.

7
  • What is the URL in your address bar when you receive that error? Just the bit after your admin.php file. – Derek Jones Mar 10 '15 at 14:45
  • /system/index.php?/cp/admin_content/field_edit&S=a86a172e74852c3fe8ae833e6e19b87d – Glen Mar 10 '15 at 15:46
  • Are you adding and editing channel fields using native tools or an add-on? Your URL is missing the group_id parameter which tells ExpressionEngine which Field Group you are trying to create a new channel in. If you are using the native Admin > Channel Administration > Channel Fields tools, please list any extensions you have installed. – Derek Jones Mar 10 '15 at 16:34
  • I'm adding it using the native tools. And yes figure the group id issue too. I have installed Profile:Edit, Cartthrob, Channel Images, Channel Files, Channel Videos, DataGrab, Low Search, Tagger and Freemember. And the latest add-on that I have installed was Profile:Edit but it was still working right after I installed it. – Glen Mar 10 '15 at 18:50
  • All good now, it seems that the hosting has the issues. Thanks @DerekJones for your help. – Glen Mar 10 '15 at 19:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.