0

My site is currently working well when everyone posting is under the Super Admin group, however I'm needing to make another group with the same privilege level as a Super Admin and begin assigning users to that group. Problem is that when users under this new group try to add pages through Structure, the page is white with nothing returned. I've run template debugging and have this returned :

http://jsfiddle.net/j4mcud87/

If posting as a Super Admin, everything works. Just when users under this new group post that nothing is coming through on the front end.

I'm using a generic tag to rule out anything blocking the content e.g.

{exp:channel:entries channel="site"}

Works for Super-Admin related content, just not the new group.

Has anyone experienced anything like this?

1

This always boils down to proper User Group permissions. However, I'm guessing you've checked all those settings a billion times over. With that said, check to see if the entry status is changing to "Closed" when users from that new group publish changes.

If the status is in fact changing to "Closed", all you need to do to fix it is to make sure that all of your Channels have a "Status Group" assigned (you know, the one that contains the Open and Closed status). Admin > Channels > Edit Group Assignments.

2
  • That was it! I didn't think an entry would get closed if another group made it? Weird. But thank you very much!
    – efru
    Mar 19 '15 at 23:32
  • Yeah the reason it's not an issue with Super Admins is because Super Admins automatically get access to all of the Status Groups. Go figure.
    – JBB
    Mar 20 '15 at 19:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.