0

I am using EE 2.9 on my localhost and have just installed the forum software that I purchased a few hours ago. Everything seemed to be simple enough and I am sure that I put all the right stuff in the correct folders. When this was done, I tried to get into the admin area to complete the installation but was unable to do so. I can bring up the admin login page ok, but after I input my details I get the error message shown in the attached GIF image. Can anyone help with this ?enter image description here

0

You have a news_and_stats accessory installed. It looks like its trying to display some sort of RSS feed on your Admin control panel. From the stack trace it seems this accessory is trying to cUrl a request (might be a phone home or an update check) from the function _fetch_news.

I would hazard a guess you don't have cUrl installed on your local server, or the URL it is cUrl'ing is unavailable from your local computer.

Check out your phpinfo() for cUrl status, and if presnet check out line 78 of acc.news_and_stats.php (probably in /system/expressionengine/third_party/.

It might be advisable to uninstall this accessory, finish your update then re-install if it was working on localhost before upgrade...

0

I considered what you suggested and decided that as my little project was at it's infancy, the best course of action was to uninstall EE and re-install. A quick process that seems to have worked. Just now I am configuring my EE forum. I have the latest versions of the Help file, EE software, and Forum software. There is a lot to learn but I am finding it quite systematic and methodical. The biggest barrier to my learning curve is my uncanny ability to miss the glaringly obvious. Thank you for your advice

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.