0

I'm new to ExpressionEngine. I just moved a ExpressionEngine website to another server, got everything to work except for the images uploaded with assets (file uploader manager)... I checked the HTML and the images doesn't actually gets put into the website. It's just empty. I've tried to make all permission to 777 but nothing works. I can see the images if I go to the direct URL but the images never gets insertet into the website...

Anyone has a idea?

0

Can you check your file upload prefences? Specifically the physical path setting for each upload location?

Content -> Files -> File Upload Preferences

Choose File Upload location and specificlly check :

* Server Path to Upload Directory
* URL of Upload Directory   

A common relocation issue (fyi Reelocate can save you lots of time here) so I appologise if you've checked this setting too.

From your OP it looks like your URL is righ, but is your physical path 100%?

Also, can you diable Assets and try uploading via the native file manager? This will identify if the problem is in native EE file manager or the assets plugin specifically.

| improve this answer | |
  • Hang on, when you say "I can see the images if I go to the direct URL but the images never gets insertet into the website..." Do you mean the physical image does upload to the right place, but the display tags don't work? (I assum your displaying via a WYGWAM or Assets File field?) – Blatant Apr 23 '15 at 9:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.