i just got expression engine 2.10.0 and i made a channel with a file upload field, when i try to upload file i click on Add File> Upload File> Brows, after selecting my file when i click on upload file it does nothing and just waiting. i checked in browser developer area in net> Html tab i have this message:

Reload the page to get source for: mysite.com/system/index.php?/cp/content_files_modal/upload_file&S=1301649de23f656ed526f3d407847484

all permissions are right and upload destination is ok. any suggestion what could it be??

  • A new version out yesterday with bugs? I always suggest letting others be early adopters, and the authors working out the bugs before posting questions like these.
    – jrothafer
    Apr 30, 2015 at 12:53
  • what do you mean exactly? you are saying i should not ask this question or should not ask here or what? Apr 30, 2015 at 13:14
  • I simply mean that it's quite possibly it's a core file bug and EE 2.10 isn't out in the wild yet; I won't even have time to download it and deploy a test VM to help you out this week. Hopefully someone else can help you! ..but if you deploy a new version right away, please take some time to debug yourself before asking here, because you asked for trouble adopting so early.
    – jrothafer
    Apr 30, 2015 at 13:20

2 Answers 2


I had a similar issue recently when PHP was reconfigured. It turned out PHP's fileinfo extension wasn't enabled. Fixing that fixed the upload problem I was having. Might at least be something to check on in your case too.


I'm one of the developers at EllisLab and I just tried uploading a file on a 2.10.0 install of mine and had no issues. Have you tried disabling extensions?

  • yes i disabled all extensions and still have that problem May 1, 2015 at 5:22
  • Are you using the native File Manager or the native File field or something else?
    – Wes Baker
    May 1, 2015 at 15:38
  • Also, when you upgraded did you update all of the files in system/expressionengine/config/ besides your config.php and database.php files?
    – Wes Baker
    May 1, 2015 at 18:25
  • yes i'm using native file manager, first i upgrade an old version, it didn't work, then i installed a new clear project for test but it didn't work too May 2, 2015 at 16:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.