0

Site was moved to a different server. Trying to add/upload an image via the wygwam field but get the below error after selecting the image:

File exceeds maximum dimensions and is not resizable.

Any help is appreciated.

5
  • Have you checked your RAM availability settings for PHP? – Bradley Flood May 4 '15 at 7:15
  • Any easy way to do that for Cpanel hosting? – ZEDG May 4 '15 at 9:23
  • Does the server have GD2 installed? Maybe you can't resize the image because there is no library available with which to do so. – Derek Hogue May 5 '15 at 12:27
  • Just checked and it is. – ZEDG May 5 '15 at 15:03
  • any errors in the PHP log? – Steven Grant Sep 2 '15 at 0:23
0

A solution but not always an option based on who your hosting provider/server is is to manually set a php.ini file on your server dir.

In many cases this can work to manually override default settings set by the host. With some cloud hosting solutions though they will often restrict the override function of manually made php.ini files.

Here's an example of what to begin with for your php.ini

memory_limit = 512M //change this value in mb to suit

PHP ini Documentation

2
  • Thanks for that but the php.ini is already set with the required values. I just increased the memory limit from 200M to 512M but no difference. The error still appears.!? – ZEDG May 5 '15 at 6:50
  • Did you make sure to restart your PHP agent (Apache, nginx, whatever..) – jrothafer Jun 3 '15 at 19:06
0

It's now been a little while since i posted this question. I cannot recall which project this was in relation to but i think it was resolved. I think it was in relation to some server settings, which were completely different to what i was used to / the server admin did not adjust on initial move.

I should have updated this post but it would have taken awhile before it was solved (if at all) and i didn't get a correct answer here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.