0

Can't find anything that indicates this in docs.

Thanks

1

Yes,

Wygwams requirements are on the Docs Installation page it just says EE 2.7 or better.

Wygwam 3.X is definatly compatible with EE 2.9.3 and 2.8.1, there have not been any changes to the plugin functionality within EE since 2.8.1 AFAIK.

I note that the Wygwam changelog that patches have been added to support down stream technologies (EE < 2.5, PHP < 5.3), their support is done through this site (expect BrandonKelly to chime in soon!!) and I can't find any reports of incompatability.

All indicators point to good support.

2
  • Thanks man. I will report back if I find any issues with compatibility. – Mary Ellen Slater May 7 '15 at 18:06
  • Your welcome :) Please mark as the answer if there are no issues! (I need Rep points to live you see, as I am not a meat popsicle, I am a figment of the internet, lol) – Blatant Jul 7 '15 at 10:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.