0

I've checked the other threads on this, removed the cached files, cleared my browser cache and changed CP to cookies only and it's not helping.

Assets won't display anything but the file folders. I can't see the individual files after migration. I checked the paths to the files in the file upload preferences and they are correct.

  • Have you tried updating the indexes? If you're logged in as a superadmin, you should see a button on the top of the Assets page called "Update Indexes". – jrothafer Jun 2 '15 at 17:33
  • Is this a server migration, a domain migration, or both? – jrothafer Jun 2 '15 at 18:16
  • server and domain migration. i tried to update indexes but the button grays out and nothing happens. – Lisa Ellington Jun 3 '15 at 21:05
1

Are these fields set appropriately? Are you making sure if your site is behind a certificate, it uses HTTPS for a protocol? These settings affect the config variable Derek Hogue was speaking of (specifically "URL to the root directory of your site" is that variable):

Gerneral Configuration Page

I believe it is possibly overridden by your config file. Go to

your_html_root_folder/system/expressionengine/config/

and edit your config.php file, and look for that variable. Make sure it is set correctly there as well.

| improve this answer | |
  • Looks like this fixed things. Thank you! I didn't have my www. in the CP url – Lisa Ellington Jun 3 '15 at 22:50
0

Go to Admin → System Administration and verify that $config['site_url'] is correct.

Assets uses an action appended to that value via an AJAX call in order to display thumbnails, so if it's incorrect it can't display images in the admin.

| improve this answer | |
  • 'site_url' doesn't exist - should I add it? – Lisa Ellington Jun 3 '15 at 21:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.