0

I'm trying to upgrade from 2.8.1 to 2.10.1 and the installer seems to get into an infinite loop. It looks like it is having troubles with the config.php file. All the directory and file permissions are correct.

I've also noticed that the installer has identified my existing install as "Public Beta pb01", which I have no idea where it is getting that from (somewhere in the database?), though way back that was the first version of EE I installed. In my config.php file I have $config['app_version'] = "281";

After stopping the install this is the resulting config.php file:

Can anyone point me in the right direction? Thanks and cheers!

1

The issue was that I was using PHP 5.4.39 and when I upgraded to 5.4.41 it resolved the error. Hope this helps someone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.