0

Does anyone have a link to the MYSQL version supported by different versions of ExpressionEngine? I need to upgrade the MYSQL version on a server containing several EE sites. Thanks, Clive

2

You can dig through the various documentation flavours. From this I can see :

  • EE 2.10 = MySQL 5.0.3 or newer
  • EE 2.9 = MySQL 5.0.3 or newer
  • EE 2.8 = MySQL 5.0.3 or newer

How far back do you need to go?? Using the Wayback Machine I can see older version requirments :

  • EE 2.7 = MySQL 5.0.3+ (Feb 22 2014)
  • EE 2.6 = MySQL 5.0.3+ (Apr 25 2013)
  • EE 2.5 = MySQL 4.1+ (Nov 29 2012) <== this is where the current documentation site started.

You need to go back any further?? Ok then! Wayback @ expressionengine.com

  • EE 2.4 = MySQL 4.1+ (Jan 26 2012)
  • EE 2.3 = MySQL 4.1+ (Oct 24 2011)

More?? You want MOREEEE? (Oliver Twist reference) EE2.2Wayback

  • EE 2.2 = MySQL 4.1+ (~Jun 24 2011)
  • EE 2.1 = MySQL 4.1+ (~Oct 15 2010)
  • EE 2.0 = Beta, if your running sites on this, well....
| improve this answer | |
  • Nah, this is good. Looks like I just need to upgrade MySQL and see how it goes. Cheers. – Clive Portman Jun 22 '15 at 11:50
0

And if you're upgrading to MySQL 5.7.5+ you'll need EE 2.11.0+

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.