0

I am trying to use cell padding to add some white space in Wygwam table cells. It works in the editor view, but doesn't show up in the live view. (I am very new to Wygwam and know nothing about HTML.) Thanks.

Labeled screen shots attached. Notice the lack of padding in the live version even though it is set to 5 in the edit version.

edit mode

live mode

1
  • Could you please provide us with an example of how this is failing? Perhaps before (when you're in the editor) and after (the rendered page) screenshots?
    – jrothafer
    Aug 2, 2015 at 19:46

1 Answer 1

0

This is a stylesheet issue. To actually help you with this, we'll need to override your current stylesheet rules; basically, the WYGWAM table is inheriting styles from rule sheets included after WYGWAM rules that are probably running with an !important override.

Using Firefox or Chrome, right click on your table, and there should be an option to Inspect Element. Look at your table elements (table <table>, table row <tr>, table cell <td>), and tell us what style rules are being applied, and from what rule sheets.

2
  • I followed your instructions, and discovered that style rules were being applied that kept the spacing at 0 and the padding at 0. I unchecked the boxes associated with those two rules and found that the spacing and padding I used with Wygwam were applied properly. Thanks.
    – Charles
    Aug 3, 2015 at 23:38
  • No problem! If I helped you solve your problem, would you mind marking my answer as correct?
    – jrothafer
    Aug 4, 2015 at 0:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.