1

I'm running EE v2.10.1

After a migration the File Manager, while selecting a file in an entry, stopped functioning. The File Manager opened via Content -> Files -> File manager gives no issues.

When I use the file manager via Content -> Publish -> Page(= channel name) -> link 'Add File'. This opens the file manger popup. The first thing that I notice is that the wrong channel image are being displayed. Secondly I'm not able to search. And at last the pagination does not work and refreshes the whole page and shows the error "The page you requested was not found." The URL is changed to http://sitename.dev/C=content_publish&M=filemanager_actions&action=directory_contents&tbl_offset=15

The console doesn't show any javascript errors.

I search for a solution and tried a couple of solutions, like:

  • Clear all chache
  • Deleted the themes folder and get a fresh version
  • Run Module Updates
  • Updated all extensions and modules
  • Checked the configuration

The following third party modules are installed (latest version):

  • cp_css_js
  • ending
  • entry_type
  • forms
  • forms_linked
  • loopee
  • low_seg2cat
  • publisher
  • publisher_drivers
  • publisher_language_control
  • stash
  • streeng

I'm a bit lost on how to solve this since it appeared after a migration.

1

I just encountered this issue last week, and EllisLab confirmed it as a bug that can present itself under certain conditions (related to a special character in a file name causing json_encode() to fail). They fixed it in my problem install, so if you have a support plan I'd suggest you open a ticket with them.

Kevin said it would be fixed in the next point release.

1
  • Thank you, unfortunately I do not have a support plan. I have to wait for the next release.
    – Stan
    Sep 1 '15 at 14:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.