0

I'm experiencing an issue with the module access privileges section on the member groups settings page for a few of my member groups. The issue is several of my groups have "No Modules with Control Panel Access Installed" under the Module Access Privileges section and some of my groups list all my modules and provide yes or no access controls. I'm wanting to grant access to the RSVP module to another member group. In the past I just simply clicked 'yes' next to this module under the module access privileges and everything was fine. So I guess in short how do I enable the list of modules to be displayed for a member group that's currently displaying "No Modules with Control Panel Access Installed"? Any tips or suggestions for resolving this would be greatly appreciated, Thanks!

0

If they aren't set to be able access the control panel, and have their Module privledges turned on, you ain't getting to Albuquerque.

Can access the control panel?

Must be set to Yes before Modules will show up on the Member Group edit page.

Can access ADD-ONS: Modules

Must be set to Yes for them to even see the Modules when they log in.

| improve this answer | |
  • Can access the control panel is set to Yes and so is Can access Add-ons: Modules the section add-ons is also set to Yes yet "No Modules with Control Panel Access Installed" is still displayed under Module Access Privileges and this is on EE 2.5.2. Thanks for your comments they don't unfortunately resolve the issue though. – Andrew Currie Sep 25 '15 at 15:49
  • It should be noted I can create a new member group and enable the above options and the module access privileges are displayed fine. It's just that I cannot get them to display for 3 of our existing 9 member groups. Also for these groups where it's not displaying regardless of the previously mentioned settings there is no option to delete these member groups whether or not the locked status is enabled. – Andrew Currie Sep 25 '15 at 16:28
0

I ended up solving this with a new member group.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.