0

I am using WYGWAM 3.3.3 and EE 2.9.3

I have my WYGWAM set to 400pixels resizable. When I have a long entry when the edit page loads there is a scroll bar in the WYGWAM editor, but as soon as I click in the editor it expands to show the entire entry and the scrolling is gone.

This is a problem because the user has to scroll up to the top to see the editor tools and then cannot see the content they are editing.

HOw do you keep the window at 400px and scrolling even after you click in it?

3
  • Did try un-checking the "Risezable" option in the Wygwam settings?
    – jrothafer
    Commented Oct 8, 2015 at 22:12
  • yes no matter what is checked the wysiwyg editor expands to display the entire contents of the editor Commented Oct 9, 2015 at 10:44
  • pixelandtonic? support? Commented Oct 12, 2015 at 17:09

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.