0

I upgraded the expression engine from version from 2.9.0 to 2.10.2.It started showing the notice in the admin:

Your ExpressionEngine installation’s version (2.9.2) is not consistent with the reported version (2.10.1). Please update your installation of ExpressionEngine again.

What does this mean? Need help. PS: I am new to ee

1

If I remember correct it is because $config['app_version'] in config.php still has the old version number.

1
  • Yes it was same issue. I have to do it again because I found it was caused due to internet connection issue.
    – user6792
    Oct 29 '15 at 8:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy