0

I have a site running ee 2.2.2. I've set up a new member group, but this group cannot see the file manager or upload files.

I've checked the group settings as below:

Can access CONTENT: File Manager - yes Can administrate file upload preferences - yes

I've gone into file manager and made sure the group can access the directory.

If they go to Content menu, they can't see the file option. If they click Browse Server in an entry, they get the following message:

enter image description here

0

You'll also need to ensure that member group has access to upload files:

enter image description here

That's found under Content > Files > Files Upload Preferences > Edit the upload path at the bottom of the page.

Also you shouldn't need to give them Can access CONTENT: File Manager - yes Can administrate file upload preferences - yes

Just Can access CONTENT: File Manager under Group Preferences is all that's needed.

| improve this answer | |
  • Hi Mark, thanks for your help. That was my first thought, but the file upload preferences look to be correct. I gave them access to everything that mentioned files in group settings to see if that helped, but no luck I'm afraid. – Mark Oct 28 '15 at 16:15
  • Have you figured this out yet? – Mark Busnelli Jr Nov 1 '15 at 1:49
  • HI Mark, no solution I'm afraid, but I got around it by creating a new member group with the same permissions and assigning the existing members to it. I'm thinking it's a bug in EE 2.2.2. – Mark Nov 2 '15 at 9:06
0

I think it might be a bug in EE 2.2.2. I created a new member group, moved the accounts across to the new group, with the same permissions and it appears to be all ok now.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.