1

I'm using EE version 3.0.2. I created a channel but when I try to upload a file it gives the following error: "Error: The requested module is not installed: filepicker".

enter image description here

enter image description here

I am unable to find any solution to resolve this as I'm very new at using expression engine. Any help would really be appreciated.

3
  • @fmz I'm facing the exact same issue as your "Member Group unable to upload images to channel entries". Sometimes I get blank popup like yours and sometimes it shows me that error I just posted. Did you get any solution? I can't comment there because of low reputation.
    – zer0_c00l
    Nov 10, 2015 at 7:32
  • I believe you need the full paid version (with license) of EE3 to use FielPicker
    – Don Rhummy
    Nov 20, 2015 at 23:01
  • I've a purchased version of EE 3.0.4, I has got the same problem, file upload dialog box doesn't have functionality in it @DonRhummy
    – krishna
    Nov 23, 2015 at 9:43

2 Answers 2

0

It is solved in the latest release 3.0.4

0

I just wanted to drop a quick update, this is a confirmed bug and the EE devs are currently working on a fix.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.