1

Searching in 3rd party add-ons, there do not seem to be many that work with Expression Engine 3. In fact, there are almost none that list as compatible. Can I use add-ons listed as compatible with EE 2 in EE 3?

Should I not use EE 3 and instead use EE 2 if I need add-ons?

2

EE2 add-on's are NOT compatible with EE3. Add-on authors are making the transition, but depending on the complexity of the add-on and the availability of the developer, some will take time.

You can view a list of the current add-ons that are EE3 ready here... https://devot-ee.com/add-ons/filter?&f=ee3

And here is a semi-comprehensive list of other add-ons intentions... https://ellislab.com/blog/entry/expressionengine-3-add-on-developer-update-status

  • Thank you, so is it better to stick with ee2 for now then? – Don Rhummy Nov 13 '15 at 6:28
  • Completely depends on your add-on needs. I have two EE3 sites in the works right now. – Mike McBrien Nov 16 '15 at 1:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.