0

Am using 3.0.4

Creating an filed of type file and in allowed file types I've chosen all. The filed is not accepting any file type other than image. Is there any place other than system/ee/legacy/config/mimes.php to block or white list file types?

Edit

I’ve tried mp4 file of size 1MB and txt, xml, docx of size below 50KB.

3
  • Not delved into EE3 yet but I'd start by looking at the file upload directory to ensure that it's allowing images to be uploaded. ellislab.com/expressionengine/user-guide/cp/files/uploads/… Dec 1, 2015 at 11:03
  • like the title says, am able to upload images, but not any other files
    – krishna
    Dec 2, 2015 at 3:42
  • Apologies, typo on my part. I meant all files. There's an option in the back end to choose which file types are allowed to be uploaded to a directory. The options are 'Images' and 'All files'. Sounds to me like it's set to images only. Dec 2, 2015 at 7:03

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.