0

I have a strange problem with CSS path in source code. Everything works actually well but when I open the source code in browser I can see this:

<link href="https://testdomain.com/////////////////////////////////////?css=CSS/thumbss.v.1447957170" rel="stylesheet">

My code in CMS looks like that:

<link href="{stylesheet='CSS/thumbs'}" rel="stylesheet">

Why there is so many slashes and how to remove them? Website works well and I do not have any issues but I'd like to clean the code.

I work with EE 3.0.4 and Transcribe module.

Thanks for your help.

UPDATE: I found something else. I have 3 languages, English as default. And the problem exists with English only. If I change the language the source code is as should be. Hmmm......

2
  • What is the value of your Website root directory in General Settings --> URL and Path Setting? – Derek Hogue Nov 27 '15 at 18:11
  • My first idea was this one. I had example.com with https:// and slash at the end and changed for example.com (with https:// and without slash) but still the same. I found something else. I have 3 languages, English as default. And the problem exists with English only. If I change the language the source code is as should be. Hmmm...... – Bosmi Nov 28 '15 at 13:33
0

Finally I found the reason and solution. English was set up as a default language and I switched off prefix for this language in Transcribe settings. Other languages have been set up with prefixes. When I switched on the prefix for English problem gone. However that's strange an looks like a bug in Transcribe.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.