0

I've attempted to install the "User" add-on to a EE3.0.5 site. I have the latest version of User. I've followed these instruction:

  1. Within the /system/user/addons/ directory, copy the user folder into your sites ./system/user/addons/ directory.

  2. Within the /themes/user/ directory, copy the user folder into your sites ./themes/user/ directory.

  3. Go to the Add-On Manager area in the ExpressionEngine control panel, scroll to down to the Third Party Add-Ons section, and find User in the list, and click Install.

But the User add on doesn't show up in the list. I refreshed my CP page, but still no luck. I double checked the user theme and addons folder locations and we're good. I refreshed the page again but still no User in the list. The permissions for both user folders is 755 (which I assume is correct). What do I do now?

2
  • EE3 and many of the add-ons being migrated for it are still (in my opinion, based on observance of issues on this exchange and personal references) in rocky shape, and production-ready condition is questionable. Solspace is pretty damn reputable; have you reached out to them about your issue? Note; I don't have EE3 in the wild anywhere, this comment is based on observance of others' issues reported here on this exchange.
    – jrothafer
    Dec 14, 2015 at 3:23
  • Interesting feedback and a good recommendation. I've had some other issues with my new install (first time with 3.x versions). Maybe those are due to rockiness too. I'll see what EE folks have to say about the issues I've had, but if anyone else has insight into the issue I posted here, please speak up. Thanks for any help offered!
    – Jeff Ricks
    Dec 14, 2015 at 15:37

1 Answer 1

0

We have been in discussion through a support ticket...

The item you purchased does in fact work with EE3. Inside of the download package is an EXTRA copy of User (v 3.5.3) that is there in case you wish to use User on EE2. In your case, just ignore that User 3.5.3 folder and follow the installation instructions here:

https://solspace.com/expressionengine/user/docs/install_update/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.