1

I get some errors when using Low Variables in EE 3.1 with php 7.

Screenshot from errors

I don't have the issue when using php 5.6. So I'm using that. But it would be nice to use php 7.

Is there any road map for making Low Variables compatible with PHP 7?

  • Haven't tested LV with php7 yet. I'll put that on the list. – Low Jan 19 '16 at 19:14
2

No, there is no roadmap for making LV—or any other Low add-on—compatible with PHP7.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.