0

I'm out of ideas here, and posting this as a last resort hopping you can give me some ideas where the problem might lie.

I moved servers recently, and I don't know whether this is a problem that might have caused the issue I'm having now is I didn't clear the cache before exporting all the files (forgot).

But the problem is after moving servers Front End works fine, database works fine. But when I try and login to CP I get WCOD :(

I've increase PHP memory to 128MB that did not seem to fix the issue. Cleared the cache/ cookies on my computer, cleared .htaccess file etc.

Link to website

I tried looking up online and reading other questions but that didn't seem to do it for me. This seemed to be most related question

I'm not asking you to fix this for me but maybe to direct me to the right direction here. As I said this is my last resort :)

ALSO:

When using search functionality in banner I get an error "The search path contains an error. Please contact the system administrator."

Here is Search template code:

{exp:search:simple_form channel="blog_post|quotes_article" result_page="search/results" no_result_page="search/no-results" where="all" results="15" search_in="everywhere" status="open"}
                <input type="text" name="keywords" id="search-input" placeholder="I'm looking for...">
                <button type="submit">Search</button>
            {/exp:search:simple_form}

Thanks again,

  • Well, as to your WCOD issue; there is secretly no WSOD. Turn PHP error reporting alllll the way up and you should get an error on that page: php error_reporting( E_ALL );. Make sure your config.php file has that value all the way up; it can be tricky to insert it in the right place to get the reporting. – jrothafer Jan 23 '16 at 21:39
  • Hi @jrothafer just to confirm error_reporting(E_ALL); should it go to config.php top of the file? Right? – TSlegaitis Jan 24 '16 at 21:32
0

Start with setting $debug= 1; in your /system/index.php

It's most likely an extension. or try setting this in your config file. https://docs.expressionengine.com/v2/general/system_configuration_overrides.html#allow-extensions

#allow_extensions = 'n'
  • Hi sorry about late reply, been moving house in the past 2 days.. didn't get a chance to answer. I will try this and keep you updated. Thx – TSlegaitis Jan 29 '16 at 21:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.