0

I have set the Default Mail Format in Email Configuration to HTML but email notifications are still being sent as plain text.

I have looked at the other posts regarding this issue but I could not find a definitive answer on how to get this to work.

Any help is appreciated.

2 Answers 2

1

You need to go into the notification templates and add what ever markup you want to include. By default, they are text only. Design->Message Pages->Email Notifications

1
  • I have done that and the resulting emails show up as HTML code.
    – mediapimp
    Feb 5, 2016 at 18:39
0

I have created an add-on to ensure that system emails obey that HTML setting:

https://github.com/cld-agency/ee-html-email

Please note that if you are using any Freeform notifications, they will also need to be formatted with HTML.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.