I have added a WYGWAM field but when I go to the publish page, the field does not load. Just a blank space (see image: http://cl.ly/M5jJ). When I inspect the page, I see the following error: coeditor.js - Type Issue 'null' is not an object (evaluating 'x.onLoad')

Anyone else run into this or have any idea how to resolve it? I have the following add-ons installed:

  • CE Cache
  • CE Image
  • CE Img AWS
  • Channel Files
  • Channel Videos
  • devot:ee Monitor
  • Edit This
  • EE Hive Hacksaw
  • Hits
  • Mountee
  • Playa
  • Tagger
  • Template Variables
  • TruncHTML
  • Vz URL
  • Wygwam

I also have an RTE field type (although not in use on the same publish page) which I'm trying to upgrade from. Thanks for taking a look.

  • 3
    Have you tried re-uploading the /themes/third_party/wygwam/ directory? Jan 10, 2013 at 14:19
  • Sorry, yes. That was my first thought. I also checked to make sure that the URL was the same (www vs non-www). Jan 10, 2013 at 18:01
  • Are you getting any other JS errors on the page, before that one? Jan 10, 2013 at 19:56
  • Just checked and this time I did get an error above that one. Error:plugin.js Semantic Issue Unexpected token '<' Jan 11, 2013 at 2:10
  • 4
    If I were a betting man, I'd say you need to re-upload Channel Image's Wygwam plugin per their installation instructions.
    – Brad Bell
    Jan 11, 2013 at 2:35

1 Answer 1


Re-uploading Channel Image's Wygwam plugin per their installation instructions as recommended by Brad Bell solved this.

  • So mark the post as answered ;) Jan 13, 2013 at 20:11
  • I guess this could be more complicated. Not sure how. Jan 14, 2013 at 0:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.