0

I place an image on a page using the file manager. I can see it in the editor, but when the image is displayed in the front end, all I see is the image path and not the image. When I look at the source code, I see that the image tag is removed. I am using Wygwam but I have disabled "Restrict Allowed HTML" ExpressionEngine v2.10.1 - Build Date: 20150501 -

1

Look at Admin -> Channel Administration -> Channels, then select Edit Preferences for the Channel you're using to output the entry mentioned. Search down the preferences for "Channel Posting Preferences" and you'll see "Allow image URLs in channel entries?". Ensure this is set to Yes.

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.