0

Unable to save Assets entries in GridI'm using Assets 2.6 on EE 2.10.2 running with Publisher 1.6.8

I'm able to define Assets fields within Grid fields.

The resulting Asset Fields work insofar as they open Assets and allow the selection of items. However upon saving the selected items are not stored in the Grid field.

Other fields within the Grid work fine, and there are no apparent problems with the rest of the site. Assets entries stored in Matrix fields are fully accessible / work OK: but need to move to Grid as Matrix not being updated to EE3... :(

Editing a Grid with Assets entries previously saved within (created by external importer) results in the entry being deleted (or not saved).

Is this something that has happened elsewhere? Any ideas what I can do about it?

Thx

2
  • This is a duplicate of your previous question, can you delete 1 of them pls. – stuartmcd69 Mar 6 '16 at 3:08
  • Sure - I really need an answer and the lack of response to first question made me wonder if it hadn't posted properly or something. However stack exchange goes postal if you try and delete an entry - so while I'd be happy to, would be happier if I could without prejudice. In interim, you don't happen to know what the answer to my question is do you? – JCOGS Design Mar 9 '16 at 14:33
0

Turns out it was a bug in Publisher: seems to be referred obscurely as a "Grid persistence error" in changelog that was fixed in 1.6.10.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.