0

could not upload the file - server returned an unexpected response. please check the server settings

I have read every single post about Assets upload fails here (I think!), but sadly, nothing is working. My client is running EE 2.10.3 and Assets 2.6.

The paths are accurate and there is/isn't a trailing slash

I've synced the directories

I've updated her software and run module updates.

I've updated the indexes

I've made sure the htaccess is accurate and tried Brandon's fixes for index.php removal and all that stuff.

I've checked with the host and made sure the server requirements are met.

I've made sure the folder and subfolder permissions are correct.

I'm at my wit's end. But my client is launching a new book today and I can't get her images to upload and I've been researching this for weeks.

Does anyone else have any other ideas? This used to work until I upgraded her recently. (I even ran the upgrade again, in case there was some sort of hiccup.)

Help?

  • Hey Joelle, can you write into support@pixelandtonic.com about this, along with super admin credentials? We can help you look into it from there. – Brandon Kelly Mar 29 '16 at 17:02
  • Yes, indeed. Sorry, I didn't this notice until just now! I will drop you the info you need asap. :) – Joelle Reeder Mar 30 '16 at 0:24
0

The solution for this was making sure the FileInfo module for php was enabled on the host server. Thanks to Andris at pixel & tonic for helping me sort that out.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.