0

I recently upgraded to EE2.11.1 and everything went well apart from nsm better meta , i upgraded to the latest version of better meta 1.1.9 but i got lots of php errors so i had to remove the better meta tags to get my site back up and running.

Now I am left with a site that has around 10,000 pages with no meta tags.I have tried to contact ee-garage for support several times but have not received any replies , they seem to have given up on their plugins.I have attached some screen shots and any help is appreciated. backend errors front end errors

2

Sorry we haven't responded to your prior support request attempts. We'll try and get this sorted for you soon.

I can think of two reasons that may cause this error to appear but I'll need to take a closer look.

Can you please send me a support ticket via http://ee-garage.com/nsm-better-meta/support as I'll probably need to get more information about the site?

Best regards,
Iain Saxon
EE-Garage / Newism

| improve this answer | |
  • great stuff Iain i will create a new ticket – bhackett Jun 2 '16 at 15:37
0

Turns out the some of Better Meta values went missing during the upgrade and the php errors are the result of those fields being blank.So fired up phpmyadmin went into exp_nsm_addon_settings , and from there into nsm_better_meta settings.

I then edited that row and manually added back in the values that were missing. This sorted out the php errors and allowed me to turn back on Better Meta across the site

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.