5

Since upgrading to 2.5.5, in the Template manager screen, all the links have the same template group ID in them, so I can't switch between template groups. It works in Firefox, Opera, and even in IE, just not Chrome. Wondering if anyone else noticed this?

2
  • Any Javascript errors? I believe that's how those links are generated. Jan 12 '13 at 21:48
  • Uncaught TypeError: Object #<Object> has no method 'refreshPrefs' in admin.php, line 1339 Gah, should have checked that first. Sorry. Anyway, that did lead me to a post on EllisLabs that might be related, but it's several months old and didn't help much: ellislab.com/forums/viewthread/227831/#1034943
    – dotlizard
    Jan 12 '13 at 22:19
3

I'd suggest reuploading the control panel theme files from your 2.5.5 install. Perhaps something was corrupted on upload. The files are stored at: /themes/cp_themes/.

Also, make sure the page has completely loaded in Chrome before clicking on the template group.

Also, check the Chrome Dev Tools Network Panel for any 404 errors.

3
  • I've reinstalled the themes, and am sure the page completely loads. The Object #<Object> has no method 'refreshPrefs' error only shows up in Chrome, Firefox (and even IE) work fine (with no errors or warnings in Firefox's console). At this point, i do not have any time left to track down why this is happening (among the however-many add-ons I'm using). But on the bright side, this led me to find the QuickEE extension which has actually improved my template access situation.
    – dotlizard
    Jan 13 '13 at 20:47
  • A Google search found this thread on the EE forum which shows the same error: ellislab.com/forums/viewthread/227831/#1034943. It seems like a reinstall is what worked for this person which doesn't sound like the optimal solution.
    – Anna_MediaGirl
    Jan 13 '13 at 22:15
  • 1
    Reuploading all the themes folder worked for us. I don't know how the hell I forgot to upload this folder! thank you Anna!
    – pvledoux
    May 23 '13 at 8:52
0

Strange, just had this happen to me after upgrading to 2.6.1. Replacing the cp_themes directory didn't fix the issue, but replacing the whole themes one did.

Who knows. Hope this helps someone else.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.