0

Implementing Super Search (3.1.4) on a new site (running EE 3.3.1), all is fine and dandy and works better than expected, but only whilst one tab in my browser is logged in, in the CP. As soon as I log out, I get a "You are not allowed to search." error thrown in my face.

I also installed the Super Search demo-pages, just to error-hunt, and any search done in those templates also throws an error.

I've googled, but can't seem to find a reason for why this happens.

Any ideas?

3

Look at me. Found the answer on my own by poking around in EE-settings.

It seems that Member Groups > Guests does not have the power to search by default. Set to "Yes", and you don't get that error anymore.

Shame on me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.