0

I recently ran into this issue on two installs. Both latest EE3. I create a member group called Editors who manage site content. Assign all File upload rights to them, yet they can't upload files. The error is "File could not be written to disk". Sometimes they can upload one file, and then no more after that. Is there a limit on size relative to time period?

enter image description here

0

Hmm, in the admin try clicking on the Gear icon (General Settings) and going to Security & Privacy. From there scroll down to the bottom and find "Apply XSS filtering?". Try setting that to no. Also you may want to find out what files are causing the problem and find out if they're larger than the max upload size set by your php.ini.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.