0

This might sound like a novice question, but I am not finding any recent information on the internet in regard to this. Are there any browsers that don't work well with an expression engine CMS? Just wondering. Thanks

0

As per the docs:

ExpressionEngine’s Control Panel is tested extensively with the final-release versions of the web browsers listed here. Please note that these are the minimum browser requirements necessary to use the Control Panel. They will not apply to your site’s front-end pages.

  • Internet Explorer 8 and above
  • Firefox 13
  • Safari 5.1
  • Chrome 19
  • Opera 11.64

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.