1

Do I need to have the latest version of EE2 installed before upgrading to EE3?

Thank you!

4

EE Recommends that you're on 2.10.1, this way you're less likely to run into issues. You'll want to make sure you have EE3 compatible plugins. The EE3 upgrade process requires you to change a lot of your EE2 files/directories to adhere to the new EE3 standards.

https://docs.expressionengine.com/latest/installation/upgrade_from_2.x.html

Edited for clarity thanks to user1070143.

| improve this answer | |
  • Many thanks you the reply. I've read the page you linked me to, but there is no mention of needing to use the latest version of EE2 before upgrading to EE3. Ah! Read your answer again... so I don't need to have the latest version of EE2 installed before upgrading to EE3. Thank you! – user1070143 Sep 12 '16 at 12:39
  • From EE officially: For the best upgrade results we do recommend having at least 2.10.1 installed before moving to version 3. – user1070143 Sep 12 '16 at 13:19
  • Can't argue with that. I guess I should have expanded my answer to say that it would be ideal to be more up to date so you have less of a chance of running into issues. – Michael McGhee Sep 12 '16 at 14:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.