0

EE 3.4.0 Windows 10

So I haven't seen this stick it's head out of the closet in a while... I know it's discussed frequently, but nothing is allowing this to go through.

Channel Images is fine, gives me no issues on uploads deletes, etc, but native File (images) is giving me hell. Full permissions given, but still no dice. Tried the usual things first... Delete thumbs folder, etc... Any ideas how to get past this?

0

I received this answer from Dean Matsueda in a Slack chat. Apparently, in Windows, you have to change the directory separators from '/' to '\'. Both ways will pass the "check" for the path, but one will fail every time.

Another solution, provided by TJ Draper, was to use your config file for your directories and simply use the DIRECTORY_SEPARATOR constant to be environmentally friendly.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.