0

I am using EE v3.4.3.

In the 'options' tab of entries, the 'author' field displays the list of members. Until recently they showed correctly, but for some reason, they now display like:

[email protected] [email protected] [email protected] [email protected] ...

enter image description here

Does anyone know why this is, and how to turn it off?

0

My guess is that the domain is being routed through CloudFlare, and their email obsfucation feature has been enabled.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.