Been using dataGrab for a new site, to import stuff that’s exported to a Json-file from a PIM-system. All good, working like a charm.

Yesterday, we tried triggering the remote URL, with only 5 entries to be imported: It returned the page that says import done. But when going to the datagrab-plugin-page, it’s stuck at 4/5, and saying “running”.

This prevents me from trying it manually. If I try triggering it manually, I get the same “Import success”-page, but it’s stuck. And the logs return “A session had already been started - ignoring session_start()”.

So, my question is, any way of stopping the session? Also, any idea of why it’s messing with me like this all of a sudden? :)

Running EE 3.4.2

1 Answer 1


Figured it out. Posting here to help others in the same spot.

I had the batch field set to 500/batch, since we did huge imports at the start. Got the problem when we started importing <500 I guess.

So, I removed the 500 from the input field, and now it works like it's supposed to.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.