0

I have just updated to version 3.5.1 and get the following error in the control panel.

ee:cpnews_feed is not writeable. Make sure you've set the correct relative or absolute path, and that the location is server-writable.

ee/legacy/libraries/simplepie/SimplePie.php, line 1463

Do you know how I can clear this.

Thanks

1 Answer 1

1

Change permissions to system/user/cache/rss_parser/cpnews_feed to 777

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.