0

For some reason forms have stopped submitting on a site we manage. I have created a test form with the below code and it also does not submit. I don't see any errors. EE 2.9 and FF 4.1.7. Any ideas what to check?

{exp:freeform:form form_id="2" return="contact/thank_you" notify="redacted"}
    <div>
        <label>{freeform:label:name}                                
          {freeform:field:name}
        </label>
    </div>

    <div>
      <div>   
          {freeform:submit}
      </div>
    </div>
{/exp:freeform:form}
0

It all looks good except for this parameter: notify="redacted" I'm not sure what that means. Take a look at the parameters for notification override settings https://solspace.com/expressionengine/legacy/freeform-4/form/#admin_notify You can set most of those in the forms settings as well and won'tneed the parameters.

4
  • I redacted my email address from the parameter for privacy, is what that means. Thanks. – pedalGeoff Apr 5 '17 at 4:55
  • As I mentioned, "notify" is not a usable parameter. Check out the available notify parameters in the docs. Try turning on template debug along with php errors and see if it tells you anything. – Jim Wyse Apr 5 '17 at 18:42
  • Thanks, Jim. I didn't read your answer well enough the first time. I removed all of the parameters and it appears to be submitting now, although I have a new error appearing: "You are not authorized to perform this action - Reason: Banned" – pedalGeoff Apr 5 '17 at 22:03
  • Make sure you are completely logged out, and try again. That's an EE security message. Then if you are logged in, check your user status. – Jim Wyse Apr 6 '17 at 12:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.