I have a client running Expresso Store 2.5.1 with EE 2.10.1. I have to upgrade the server and need to know if Store 2.5.1 will run on PHP 7.1.

Since Store has not been updated to run under EE 3.x, I'm kinda stuck between a rock and a hard place with upgrading.

Any help is appreciated.

(I'm with Vector; we own Store)

We're very close to releasing Store for EE3, with full PHP 7 support. You can sign up to be part of our beta test here: https://goo.gl/forms/6p2W9Fwy8fTeQ3fE2

I know it's been "in progress" for a long time, but much of that was under the previous owners. Our 1 priority post-acquisition has been getting it EE3 compatible and we're extremely close there.

  • Hi Matt. Thank you for the information! While I'm glad to hear you are close, I'm afraid I'm still in the same position. It's a PCI compliance issue with the server so my client is pressing me to get this done immediately. – mediapimp May 25 '17 at 20:06

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.