0

I am in the process of upgrading an MSM configuration from EE 2.11.x to 3.5.7 and have run into the following error on the MSM site:

Your system folder path does not appear to be set correctly. Please open the following file and correct this: index.php

Before the upgrade the path I was using to reference the system folder was this:

/home/sitename/public_html/system/

That has not changed but now I get the error message.

Any guidance on how to resolve this?

1

Turns out in this case that it was server settings that were preventing the communication between sites. It required:

  • Mod_ruid was disabled
  • suPHP enabled
  • FileProtect in Home »Server Configuration »Tweak Settings turned off

Great support from KnownHost.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.