I see another question like this was asked but really no answer was given for the 2.5.1 version. Will it work with PHP 7? I know there is a new Store 3 version, but I can't upgrade to EE3 due to several other missing add-ons for v3 compatibility.

(I'm with Vector; we own Expresso Store)

Official support for PHP 7 in Store was launched with Expresso Store 3. Store 2 could probably work with PHP 7 but that might require some changes to its code and isn't something we're planning on checking for. You can make those changes yourself, or commissions us to do it if it's critical for you and you're unable to upgrade ExpressionEngine for other reasons!

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.