0

I have EE 3.5.12 installation set up on Production server. I uploaded license key file but it seems system doesnt take this license into consideration.

It still says "The Core version of ExpressionEngine is feature limited. Upgrade today."

Any ideas appreaciated.

enter image description here

1

It seems that you've installed the core version of Expression Engine. In this case, download the commercial version and update your EE version.

The update docs link: https://docs.expressionengine.com/latest/installation/upgrade_from_core.html

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.