1

I've installed an SSL certificate on a domain and that has the lovely green padlock. However when I log into the control panel, all of the CSS is broken. Any ideas on what I should be doing? CHeers

3
  • 1
    Can you upload Backend panel console log errors? Feb 1 '18 at 14:42
  • Hi Mufi. I have to admit being a bit of a noob so where would I find that?
    – TTK
    Feb 1 '18 at 14:55
  • Right click on anywhere in the browser. Click on inspect element. You will see option named console. See if there is any errors there Feb 1 '18 at 17:45
2

Just remove the protocol from the Default base URL in system settings > URL and Path Settings, so you have:

//yourdomain.com/

instead of

http://yourdomain.com/

1

check your theme folder url. most likely that is set to http

6
  • Hi Jelle. I've set the themes folder to to https and still the css isn't playing :-(
    – TTK
    Feb 1 '18 at 14:55
  • Try clearing the cache and check that all your url are https in the Setting -> Path and Url
    – Benoit L
    Feb 1 '18 at 16:07
  • also check your config file to see if that is not overruling stuff Feb 1 '18 at 16:40
  • I try and set the theme folder url to https and it just refuses to change- just bounces back to http. wtf? Aug 2 '18 at 18:12
  • @Inigo I get the same problem, did you find the solution?
    – worfoual
    Jan 22 '19 at 14:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.