3

I there an overview somewhere of available add ons for ExpressionEngine 5? Devot:ee doesn't seem to go further than EE4. But I see lost of them on the individual sites of developers.

  • I really would appreciate an up-to-date-overview of EE5-add-ons. Indeed devot-ee does not have them all, although it's still a good starting point. EEHarbor also is an important hub. – BNetz Dec 26 '18 at 15:08
7

As a general rule of thumb: if it’s compatible with EE4, it’s compatible with EE5, too.

The jump from 4.3 to 5.0 was necessary to facilitate the change in license model, not because of breaking changes in EE’s APIs.

  • 2
    Yes, the EE4 add-ons are totally compatible with EE5. Tested many, all is ok. – Stéphane Dec 19 '18 at 1:16
  • @mcwhitey Low is 100% correct. There is no change in EE's API and other features. So, all plugins of EE4 are almost compatible with EE5. But it is advisable to update current EE version to EE5 to facilitate upcoming great features. – Harsh Barach Dec 19 '18 at 6:11
  • That's true (EE5 can use EE4 addons) except for those from eeHarbor who for some reason require you to update the addons to work with EE5... more here eeharbor.com/blog/add-ons-for-expressionengine-5 – jcogs.eecms Dec 19 '18 at 14:55

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.