1

I am currently trying to update my website that I have not touched in years. It is still using EE 1.6.9, and while I was following the update instructions, I came across a hiccup. The instructions tell me that I need to clear the cache, which is found under the admin tab, but there is no admin tab. It goes Edit, File Manager, Pages, Modules and then My Account. I originally hired someone who built the website, and then transferred everything to me so I am confused as to why this is happening.

  • 1
    Probably the effort of upgrading from EE1.6 to EE5 is very high. You should consider dumping the relevant data, creating a fresh EE5-install and importing the data. If you are not able to do this by yourself the costs of a commercial EE-supporter most probably would be much lower than realizing the whole upgrade-process. All of this mostly depends on how many addons und how many custom-code your recent installation is using. – BNetz Feb 1 '19 at 5:13
  • I won't edit my answer, but I think I agree with @BNetz. You very likely have a smoother path by essentially rebuilding in a new installation and importing your old data/templates/assets rather than actually upgrading from EE1.6 to EE5. – jrothafer Feb 1 '19 at 7:09
1

First of all, kudos to you for taking on an EE upgrade project yourself. I am going to warn you that it is non-trivial, and I generally recommend you hire a professional EE developer to do the job. You may have a hard time finding advice for upgrading a 9 year old version, but there may be an old-timer around here somewhere with a better answer.

Most likely the reason you can't see the Admin tab is because your user is in a member group that doesn't have access to the Admin tab. I'm not sure if it works that way with EE1.6.9, as I've only worked with EE2 sites and up, and in EE2+ sites, that is an access permission that can be turned off for any non-SuperAdmin member group.

I also see that your Control Panel is not properly loading themes (I removed the image you posted because it was easy to identify your website, and an 8.5+ year old CMS is going to have security vulnerabilities, so you don't want to advertise who you are), meaning there is likely a path configuration issue, or possibly an expired SSL certificate for your site.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.