0

I have installed visitor module version 4.0.2 that gives me this error. enter image description here

I tried in EE3, EE4 both but get same error everywhere when install module. Any idea?

2
  • 1
    Soooo does line 8 on that file look alright? Did you check it out (I don't have that add-on and can't)?
    – jrothafer
    Feb 16 '19 at 4:30
  • A typo in code. Well thanks for the help man. Feb 16 '19 at 6:13
1

So, Instead of <?php echo it was Typo error <?phpoecho. Wonder how can a big agency like EEHarbor can make such mistake and wonder more how can they not answering any emails of support requests. Disappointment here but have to adjust because there is no alternative of Visitors module right now.

enter image description here

4
  • 1
    Yeah, I've had some really mixed results in contacting them. Some of our support requests go completely unanswered. We had the best luck with them by asking in the EE Slack channel one time, and happen to get the attention of one of their developers. Don't expect it to change and don't rely on their support, sadly. And honestly? Start factoring out their add-ons wherever possible. The once great default installs (Matrix, etc) are mostly not needed anymore anyways.
    – jrothafer
    Feb 16 '19 at 7:17
  • Yah Support was the main reason we get growth in zealousweb. Feb 16 '19 at 9:38
  • 1
    My team has navigated and solved a few ridiculous technical bugs in their software without their support (though it was requested). I hope they can change their ways, but for now we have a hiatus on using add-ons for new EE applications.
    – jrothafer
    Feb 18 '19 at 10:14
  • Me too. Minimize plugins and upgrade without any tension. haha Feb 18 '19 at 15:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.